FM4 Tuner not default unit coming on when powered up on Quad 44 mk1

  • No one logged in.

28-Oct-2017 04:26 AM

Navydiver

Navydiver

Posts: 27

Put a CD module into my Quad 44 early model (very low serial number - I kept one of tuner modules in of course and replaced the one that was din only. Now when I power up the cd module defaults as the default on device. I flipped the modules around and it still defaults as the tuner device even though it is a CD. Is there something hard coded on the module to make it the default first on device?

  Reply

28-Oct-2017 09:59 AM

Joost Plugge

Joost Plugge

Posts: 938

In a 34 you can change this by resoldering a cap, I don't know how to change this in a 44 without extensive work on the switch panel. So rearange the buttons is the only way I know. But still the first module is actived when start up.So the coding is in the switch board at the front, not in the modules.

Joost Plugge

DaDa Engineering

  Reply

28-Oct-2017 09:21 PM

Navydiver

Navydiver

Posts: 27

Thank you for the response Joost

That is exactly what I thought - that the first module is hard coded as the default play device at power-on. I assume that the module directly adjacent to the output module is the first module in the stack. Right now my "Radio" module with RCA jacks is in that position and the CD module is adjacent to that one. I had first put the CD module adjacent to the output module and of course it became the top "power-on" device. Realizing this I opened it up and flip-flopped them only there was no difference. Hmmmmm - perplexing. I guess the next thing I will try is to put in the Aux module I originally took out that only has a DIN input connector????

Cheers

TMF

  Reply

29-Oct-2017 04:01 AM

Navydiver

Navydiver

Posts: 27

Ok, it's official - I am a knot-head! Turned out I had the RCA jacks inverted. Note to self, use different RCA cables for different devices or label them appropriately. All good and the hierarchy of switches remains intact - sorry to be a bother!

  Reply